<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Arson at Quality Lake | Tumbler Ridge News | News and Opinions for Tumbler Ridge</title>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://tumblerridgenews.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[655,747] -->
<link rel="author" href="https://plus.google.com/116935313951377837765/about" />
<meta name="description" itemprop="description" content="Trent Ernst, editor Randy Cutler says a great day of quadding turned to ash when he and a group of people out quadding stopped by to check their shelter at" />

<meta name="keywords" itemprop="keywords" content="news" />

<link rel="canonical" href="http://tumblerridgenews.com/arson-at-quality-lake/" />
				<script type="text/javascript">
					var _gaq = _gaq || [];
					          _gaq.push(['_setAccount', 'UA-73105478-1']);
															          _gaq.push(['_trackPageview']);
					(function () {
						var ga = document.createElement('script');
						ga.type = 'text/javascript';
						ga.async = true;
						            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
						            var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(ga, s);
					})();
				</script>
								<script type="text/javascript">
					function recordOutboundLink(link, category, action) {
												_gat._getTrackerByName()._trackEvent(category, action);
												if (link.target == '_blank') return true;
						setTimeout('document.location = "' + link.href + '"', 100);
						return false;
					}
					/* use regular Javascript for this */
					function getAttr(ele, attr) {
						var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
						if (!result) {
							var attrs = ele.attributes;
							var length = attrs.length;
							for (var i = 0; i < length; i++)
								if (attr[i].nodeName === attr) result = attr[i].nodeValue;
						}
						return result;
					}

					function aiosp_addLoadEvent(func) {
						var oldonload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function () {
								if (oldonload) {
									oldonload();
								}
								func();
							}
						}
					}

					function aiosp_addEvent(element, evnt, funct) {
						if (element.attachEvent)
							return element.attachEvent('on' + evnt, funct);
						else
							return element.addEventListener(evnt, funct, false);
					}

					aiosp_addLoadEvent(function () {
						var links = document.getElementsByTagName('a');
						for (var x = 0; x < links.length; x++) {
							if (typeof links[x] == 'undefined') continue;
							aiosp_addEvent(links[x], 'onclick', function () {
								var mydomain = new RegExp(document.domain, 'i');
								href = getAttr(this, 'href');
								if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
									recordOutboundLink(this, 'Outbound Links', href);
								}
							});
						}
					});
				</script>
				<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News | News and Opinions for Tumbler Ridge &raquo; Feed" href="http://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News | News and Opinions for Tumbler Ridge &raquo; Comments Feed" href="http://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News | News and Opinions for Tumbler Ridge &raquo; Arson at Quality Lake Comments Feed" href="http://tumblerridgenews.com/arson-at-quality-lake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tumblerridgenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://tumblerridgenews.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://tumblerridgenews.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.9-6017' type='text/css' media='screen' />
<link rel='stylesheet' id='wp125style-css'  href='http://tumblerridgenews.com/wp-content/plugins/wp125/wp125.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://tumblerridgenews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://tumblerridgenews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://tumblerridgenews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://tumblerridgenews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://tumblerridgenews.com/wp-content/themes/max-magazine/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://tumblerridgenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/tumblerridgenews.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"Csc\/3RJowGDgyjcV97\/ymNh9Ev9QVoGkVulidOCP9TW2hnin3wAyhAgZTnqKuDhQGCZxhPkPXzKF4FdeXLEKSbVVnGiCeJAbDi+LZTpaoAUpV+og6y5IzNpsIDSJ0YE2dl\/jmuPLUZ0Hs1a5V9zi12jbhj3iL2B0DOnouDrcYnWBoudvreevTg\/qu7TNL0Ulh16LpGdIOZvMyF4i41HxJII1iTq5h16SswL8MdeXlwfib9lG1ytW3XLP73+flCpvZil9wQz1f1AJIaxABiT9LO4VfL0OocjkWmbKDnhtYhwyiqEkzYyMQjJFKMSvHmad2BUdb\/Ddpg2a2WwMZmnQKpW+r5Hfcs1hmKlBIoNVflA6BF1faDikbEVa5Bb2BidXIFOrqZ7slSCFNMZNOwbBL2jqPdPkX8q64mgCiMmS8E0y118\/cvjxtZgWrFfaJVlvpscayg91JzbMCoAEgQZRtJfDImAOg6zFGPHxrEq2V+ols0OLQGKr0KcDBia2Hc0Lxm5m9FuUxLBhN49ODI8KFW6qFhxi4OO6pxDboaTBxVU=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","wap":"L2hlcm1lcy93YWxuYXdlYjEyYS9iMjE5Ni9tb28udHVtYmxlcnJpZGdlbmV3c2NvbS93b3JkcHJlc3Mvd3AtbG9hZC5waHA="};
/* ]]> */
</script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/superfish.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/jquery.easing_1.3.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/lofslider.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/jcarousellite_1.0.1.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/jquery.mobilemenu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/themes/max-magazine/js/custom.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://tumblerridgenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='August Fire Report' href='http://tumblerridgenews.com/august-fire-report/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://tumblerridgenews.com/?p=16197' />
<link rel="alternate" type="application/json+oembed" href="http://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftumblerridgenews.com%2Farson-at-quality-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftumblerridgenews.com%2Farson-at-quality-lake%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.18 run time: 9.833 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1474448603 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<meta property="fb:app_id" content="521095658093119"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<link rel="shortcut icon" href="http://tumblerridgenews.com/wp-content/uploads/2015/10/cropped-square-logo-for-favicon2.gif" />	
<meta name="description" content=" Tumbler Ridge's number one source for local news, events, arts, culture, sports, features, and opinions. "  />
<link rel="icon" href="http://tumblerridgenews.com/wp-content/uploads/2015/10/cropped-square-logo-for-favicon2-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://tumblerridgenews.com/wp-content/uploads/2015/10/cropped-square-logo-for-favicon2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://tumblerridgenews.com/wp-content/uploads/2015/10/cropped-square-logo-for-favicon2-180x180.gif" />
<meta name="msapplication-TileImage" content="http://tumblerridgenews.com/wp-content/uploads/2015/10/cropped-square-logo-for-favicon2-270x270.gif" />
</head>

<body class="single single-post postid-16197 single-format-standard">

<div id="container" class="hfeed">

<div id="header">	

		<div class="header-wrap">
		<div class="logo">
							<h1>
					<a href="http://tumblerridgenews.com" title="Tumbler Ridge News | News and Opinions for Tumbler Ridge">
						<img src="http://tumblerridgenews.com/wp-content/uploads/2013/04/masthead-WEB-180w2.jpg" alt="Tumbler Ridge News | News and Opinions for Tumbler Ridge" />
					</a>
				</h1>	
				
		</div>	<!-- /logo -->
		
				
	</div><!-- /wrap -->
	
	<div id="nav">	
		<div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-9459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9459"><a href="http://www.tumblerridgenews.com/">Home</a></li>
<li id="menu-item-9405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9405"><a href="http://tumblerridgenews.com/category/c77-news/">News</a></li>
<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9406"><a href="http://tumblerridgenews.com/category/c88-local-views/">Local views</a>
<ul class="sub-menu">
	<li id="menu-item-15401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15401"><a href="http://tumblerridgenews.com/category/c88-local-views/editorial/">Editorial</a></li>
	<li id="menu-item-15402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15402"><a href="http://tumblerridgenews.com/category/c88-local-views/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9407"><a href="http://tumblerridgenews.com/category/c93-features/">Features</a></li>
<li id="menu-item-9408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="http://tumblerridgenews.com/category/c89-sports/">Sports</a></li>
<li id="menu-item-9409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9409"><a href="http://tumblerridgenews.com/category/c90-arts-a-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10551"><a href="http://tumblerridgenews.com/tumbler-ridge-classifieds/">Classifieds</a></li>
<li id="menu-item-15353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15353"><a href="http://tumblerridgenews.com/about-us/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-15400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15400"><a href="http://tumblerridgenews.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-9633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9633"><a href="http://tumblerridgenews.com/about-us/">About Us</a></li>
	<li id="menu-item-15354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15354"><a href="http://tumblerridgenews.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>		
	</div>
	
	<div class="clear"></div>
	
</div> <!-- /header -->

<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-16197" class="single-post post-16197 post type-post status-publish format-standard hentry category-c77-news">
		
					<h2>Arson at Quality Lake</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">September 21, 2016</span> 
							<span class="sep"> - </span>						
							<span class="category"><a href="http://tumblerridgenews.com/category/c77-news/" rel="category tag">News</a></span>
																						<span class="sep"> - </span>
								<span class="comments"><a href="http://tumblerridgenews.com/arson-at-quality-lake/#respond">no comments</a></span>			
									
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
							
		<p class="active-styles_Heading-1"><em>Trent Ernst, editor</em></p>
<p class="active-styles_body-text-first">Randy Cutler says a great day of quadding turned to ash when he and a group of people out quadding stopped by to check their shelter at Quality Lake, a converted school bus, and discovered it had been torched. “We pulled in, and could see the bus tires still burning. The windows were busted; totally burned inside. I was so hurt and disappointed that some individuals can ruin it for everyone.”</p>
<p class="active-styles_body-text">Cutler says the bus had only been there for three weeks. “There wasn’t even a wood stove in it yet,” he says. “Whoever burned it, they shot the tires out and then set them on fire.”</p>
<p class="active-styles_body-text">From there, a secondary fire may have been set inside the bus, or possibly the tire fire made it inside. Either way, the bus was destroyed. “Thanks to the person or persons that did this,” he says, “something that a lot of people would have enjoyed has been destroyed. Not just used by snowmobilers but quadders, fishermen, hikers, whoever.”</p>
<p class="active-styles_body-text">The bus had only been in the new location for about three weeks. Cutler says it was very disheartening to see. “I couldn’t believe it. I’ve never seen anything like that here around Tumbler. The wife was ready to quit the club.”</p>
<p class="active-styles_body-text">Richard Cronier is the president of the Dawson Creek club. He says that clubs across the province face these sort of things constantly. “It really does take the wind out of the members. “This is a big loss for the club who work so hard to build and provide assets the entire community gets to enjoy on the hard work of a few members. I hope the cowards are caught and prosecuted.”</p>
<p class="active-styles_body-text">The shelter has now been removed and brought to the dump. “A lot of work went into this project, but that has now been put on hold,” says Cutler.</p>
<p class="active-styles_body-text">Plans are underway to replace the bus, and many locals have offered to assist in any way they can, but Cutler says whatever happens won’t happen this year. “We just have too much to do before winter. We have to get wood to the other shelters and that sort of thing.”</p>
<p class="active-styles_body-text">The snowmobile association and the local RCMP are looking for any information on the person or persons that were responsible for burning the bus. Cutler asks that anyone who saw anything on Saturday or Saturday night, please contact the RCMP or Crime Stoppers.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="http://tumblerridgenews.com/arson-at-quality-lake/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://tumblerridgenews.com/arson-at-quality-lake/" data-numposts="6" data-width="600" data-colorscheme="light"></div>				
					</div><!-- /post-entry -->
										
					</div><!-- post -->
									
		
					<div id="comments">
	
	
	 <!-- /have_comments -->

	
    				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arson-at-quality-lake/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tumblerridgenews.com/wp-login.php?redirect_to=http%3A%2F%2Ftumblerridgenews.com%2Farson-at-quality-lake%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
     <!-- /comments_open -->
	
</div><!-- /comments -->
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="search-3" class="widget widget_search"><h4>Search Tumbler Ridge News</h4> 
<form method="get" id="searchform" action="http://tumblerridgenews.com/">
	<div>
		<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
	</div>
</form>
</div><div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WK73V5ESWJC8A">
<table>
<tr><td><input type="hidden" name="on0" value="E-Subscription">E-Subscription</td></tr><tr><td><select name="os0">
	<option value="1 Month">1 Month $6.75 CAD</option>
	<option value="3 Months">3 Months $19.75 CAD</option>
	<option value="6 Months">6 Months $39.00 CAD</option>
	<option value="1 Year">1 Year $77.50 CAD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="CAD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div><div id="adwidget_imagewidget-33" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://tumblerridgenews.com/wp-content/uploads/2016/09/Conuma-Coal-Web-Button-Ad-Link.jpg' alt='Ad'><img style='width: 100%;' src='http://tumblerridgenews.com/wp-content/uploads/2016/09/Conuma-Coal-Web-Button-01.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-32" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.surveymonkey.com/r/WJBXTVK' alt='Ad'><img style='width: 100%;' src='http://tumblerridgenews.com/wp-content/uploads/2016/09/survey.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-31" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.shipgreyhound.ca' alt='Ad'><img style='width: 100%;' src='http://tumblerridgenews.com/wp-content/uploads/2016/09/Greyhound-Web-Button-01-300x142.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-24" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.workbc.ca' alt='Ad'><img style='width: 100%;' src='http://tumblerridgenews.com/wp-content/uploads/2016/07/WorkBC-End-Sept-23-300x294.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-25" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://jobsfornorthernbc.com/' alt='Ad'><img style='width: 100%;' src='http://tumblerridgenews.com/wp-content/uploads/2016/07/IUOE-Jobs-For-Norhtern-BC-190px-X-90px-End-Sept-23-01-300x142.jpg' alt='Ad' /></a></div><div id="adwidget_htmlwidget-5" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><a class="twitter-timeline" href="https://twitter.com/TumblerNews" data-widget-id="440586720862412800">Tweets by @TumblerNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->

    <div id="footer">
        <div class="footer-widgets">
            
			<div id="categories-2" class="widget widget_categories"><h4>Categories</h4>		<ul>
	<li class="cat-item cat-item-42"><a href="http://tumblerridgenews.com/category/c91-archives/" >Archives</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://tumblerridgenews.com/category/c90-arts-a-culture/" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://tumblerridgenews.com/category/c88-local-views/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://tumblerridgenews.com/category/c93-features/" >Features</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://tumblerridgenews.com/category/job-opportunities/" >Job opportunities</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://tumblerridgenews.com/category/c88-local-views/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://tumblerridgenews.com/category/c88-local-views/" >Local views</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://tumblerridgenews.com/category/c77-news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://tumblerridgenews.com/category/c89-sports/" >Sports</a>
</li>
		</ul>
</div><div id="max_magazine_social_widget-3" class="widget widget_social"><h4>Let&#8217;s get social!</h4>           <ul>
		   				<li class="twitter">
				<a href="https://twitter.com/TumblerNews" target="_blank" title="Follow us on twitter">Follow us on Twitter.</a>
				</li>
							<li class="facebook">
				<a href="https://www.facebook.com/TumblerRidgeNews/?ref=hl" target="_blank" title="Like us on Facebook">Like us on Facebook</a>
				</li>
							<li class="contact">
				<a href="http://tumblerridgenews.com/about-us/" target="_blank" title="Contact us">Contact us</a>
				</li>
						
		   </ul>
        </div>		
			
		</div>
        
		<div class="footer-info">
            <p>	<a href="http://tumblerridgenews.com/" title="Tumbler Ridge News | News and Opinions for Tumbler Ridge">Tumbler Ridge News | News and Opinions for Tumbler Ridge</a> 
			Powered by <a href="http://www.wordpress.org">WordPress</a>			
			</p>
			
			<div class="credit">
								<p>Max Magazine Theme was created by <a href="http://gazpo.com/"><img alt="gazpo.com" src="http://tumblerridgenews.com/wp-content/themes/max-magazine/images/logo_12.png"></a></p>
            </div>
        </div>        
	</div>

</div> <!-- /container -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=521095658093119&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73105478-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://tumblerridgenews.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.9-6017'></script>
<script type='text/javascript' src='http://tumblerridgenews.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
</body>
</html>