    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='425 new cases have been confirmed this Friday';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>425 new cases have been confirmed this Friday</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The Ministry of Health and Social Welfare has identified 425 new Covid-19 infection cases in the last 24 hours, bringing the total number of pollution" />
	<link rel="canonical" href="https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="425 new cases have been confirmed this Friday" />
	<meta property="og:description" content="The Ministry of Health and Social Welfare has identified 425 new Covid-19 infection cases in the last 24 hours, bringing the total number of pollution" />
	<meta property="og:url" content="https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/" />
	<meta property="og:site_name" content="Tumbler Ridge News" />
	<meta property="article:published_time" content="2022-06-03T17:37:11+00:00" />
	<meta property="og:image" content="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="William Kennedy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tumblerridgenews.com/#website","url":"https://tumblerridgenews.com/","name":"Tumbler Ridge News","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tumblerridgenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/#primaryimage","url":"https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg","contentUrl":"https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg","caption":"425 new cases have been confirmed this Friday"},{"@type":"WebPage","@id":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/#webpage","url":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/","name":"425 new cases have been confirmed this Friday","isPartOf":{"@id":"https://tumblerridgenews.com/#website"},"primaryImageOfPage":{"@id":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/#primaryimage"},"datePublished":"2022-06-03T17:37:11+00:00","dateModified":"2022-06-03T17:37:11+00:00","author":{"@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd"},"description":"The Ministry of Health and Social Welfare has identified 425 new Covid-19 infection cases in the last 24 hours, bringing the total number of pollution","breadcrumb":{"@id":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/"]}]},{"@type":"BreadcrumbList","@id":"https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"425 new cases have been confirmed this Friday"}]},{"@type":"Person","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd","name":"William Kennedy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"William Kennedy"},"description":"\"Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Feed" href="https://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Comments Feed" href="https://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; 425 new cases have been confirmed this Friday Comments Feed" href="https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tumblerridgenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tumblerridgenews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/style.css?ver=6.0' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://tumblerridgenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".02ff8cac8db2a91107f093242f2e5f61").click(function() {
		jQuery.post(
			"https://tumblerridgenews.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "af84425bd7",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://tumblerridgenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tumblerridgenews.com/wp-json/wp/v2/posts/4078" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://tumblerridgenews.com/?p=4078' />
<link rel="alternate" type="application/json+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2F425-new-cases-have-been-confirmed-this-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2F425-new-cases-have-been-confirmed-this-friday%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://tumblerridgenews.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<meta name="msapplication-TileImage" content="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-4078 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        June 3, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://tumblerridgenews.com/" class="custom-logo-link" rel="home"><img width="395" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20205'%3E%3C/svg%3E" class="custom-logo" alt="Tumbler Ridge News" data-lazy-srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" /><noscript><img width="395" height="205" src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" class="custom-logo" alt="Tumbler Ridge News" srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" sizes="(max-width: 395px) 100vw, 395px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://tumblerridgenews.com/"
                                   rel="home">Tumbler Ridge News</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://tumblerridgenews.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://tumblerridgenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">425 new cases have been confirmed this Friday</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-4078" class="post-4078 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://tumblerridgenews.com/author/aditya/">
                William Kennedy            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">2 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div itemprop="articleBody">
<p>The Ministry of Health and Social Welfare has identified 425 new Covid-19 infection cases in the last 24 hours, bringing the total number of pollution cases to 1,169,482.  7,317 new tests have been performed, bringing the total number to 11,677,166 since the outbreak began.  The positive rate increases to 5.80%.</p>
<p>As for the number of people declared to have recovered, this Friday it was 1,151,196 with 167 new reliefs, indicating the same evidence, that the relief rate has reached 98.4%.</p>
<p>The ministry said no casualties were reported in the last 24 hours.  The death toll from the new corona virus is 16,078 and the mortality rate is 1.4%.</p>
<p>The ministry said their number had reached 2,208 (+258), including 21 serious cases with active cases still under treatment or medical follow-up.  He further pointed out that the stay rate in Kovid intensive care beds has increased to 0.4%.</p>
<p>The number of users of vaccine surgery was 24,835,453 (+1,001) for the first dose, 23,316,903 (+1,099) for the second dose and 6,442,865 (+4,909) for the third dose.</p>
<p>Here is a detailed geographical distribution of new cases by region and province:</p>
<ul>
<li>184 cases in Casablanca-Set: 169 in Casablanca, 2 in Mohamadia, 3 in Perrecht, 6 in Nowsour, 1 in Medina, 1 in Benzlimen and 2 in El Jadita.</li>
<li>128 cases in Rabat-Salé-Kénitra: 87 in Rabat, 25 in Skrat-Temara, 2 in Kenitra, 13 in Sale and 1 in Chemist.</li>
<li>56 cases in Marrakesh-Safi: 49 in Marrakesh, 5 in Ramna and 2 in Yusufia.</li>
<li>18 cases in Tangier-Tétouan-Al Hoceima: 7 in Tangier-Assilah, 1 in Tetouan and 10 in Al Hoceïma.</li>
<li>15 cases in Fez-Meknes: 5 in Fez, 5 in Meknes, 1 in Taouanate and 4 in Taza.</li>
<li>10 cases in Souss-Massa: 7 in Agadir Ida-Ou-Tanane, 2 in Taroudant and 1 in Chtouka Aït Baha.</li>
<li>6 cases in L&#8217;Oriental: 2 in Nadur, 1 in Oujda-Angad, 1 in Bergen and 2 in Guercif.</li>
<li>4 cases in Beni Mellal-Kenifra: 3 in Beni Mellal and 1 in Gauripka.</li>
<li>2 cases in Guelmim-Oued noun: in Guelmim.</li>
<li>1 case in Draa-Tafilalet: in Tinghir.</li>
<li>1 case in Dakhla-Oued Eddahab: In Oued Eddahab.</li>
</ul>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/gard-le-60e-anniversaire-du-cessez-le-feu-en-algerie-commemor/" target="_blank" rel="dofollow" class="u5ed883f09568196d33487b914dea15a8"><!-- INLINE RELATED POSTS 1/3 //--><style> .u5ed883f09568196d33487b914dea15a8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5ed883f09568196d33487b914dea15a8:active, .u5ed883f09568196d33487b914dea15a8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5ed883f09568196d33487b914dea15a8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5ed883f09568196d33487b914dea15a8 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5ed883f09568196d33487b914dea15a8 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5ed883f09568196d33487b914dea15a8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">GARD Le 60e anniversaire du cessez-le-feu en Algérie commémor</span></div></a></div></div>
<p><script>
    ! function(f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function() {
        n.callMethod ?</p>
<p>          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;</p>
<p>      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;</p>
<p>      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window,</p>
<p>      document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');</p>
<p>    fbq('init', '1142472429149091');</p>
<p>    fbq('track', "PageView");
  </script><script>
	! function(f, b, e, v, n, t, s) {
		if (f.fbq) return;
		n = f.fbq = function() {
			n.callMethod ?
				n.callMethod.apply(n, arguments) : n.queue.push(arguments)
		};
		if (!f._fbq) f._fbq = n;
		n.push = n;
		n.loaded = !0;
		n.version = '2.0';
		n.queue = [];
		t = b.createElement(e);
		t.async = !0;
		t.src = v;
		s = b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t, s)
	}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1739165269650551');
	fbq('track', 'PageView');
</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg"><noscript><img src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://tumblerridgenews.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">William Kennedy</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tumblerridgenews.com/spain-and-nigeria-strengthen-energy-cooperation/" rel="prev"><span class="em-post-navigation">Previous</span> Spain and Nigeria strengthen energy cooperation</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/425-new-cases-have-been-confirmed-this-friday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tumblerridgenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00033130a6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="http://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg"><noscript><img src="https://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/spain-and-nigeria-strengthen-energy-cooperation/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/spain-and-nigeria-strengthen-energy-cooperation/">Spain and Nigeria strengthen energy cooperation</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="">
                                <img src="">
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/according-to-moscow-europeans-will-be-the-first-to-suffer-from-the-oil-embargo/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/according-to-moscow-europeans-will-be-the-first-to-suffer-from-the-oil-embargo/">According to Moscow, Europeans will be the first to &#8220;suffer&#8221; from the oil embargo.</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672"><noscript><img fifu-featured="1" src="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/the-rate-of-tobacco-consumption-in-morocco-continues-to-decline/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/the-rate-of-tobacco-consumption-in-morocco-continues-to-decline/">The rate of tobacco consumption in Morocco continues to decline</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://tumblerridgenews.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg"><noscript><img fifu-featured="1" src="https://static.lematin.ma/files/lematin/images/articles/2022/06/5715ea825eb3b91a07856e55c1deecf0.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/425-new-cases-have-been-confirmed-this-friday/">425 new cases have been confirmed this Friday</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="http://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg"><noscript><img src="https://afrique.le360.ma/sites/default/files/assets/images/2022/06/gnl.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/spain-and-nigeria-strengthen-energy-cooperation/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/spain-and-nigeria-strengthen-energy-cooperation/">Spain and Nigeria strengthen energy cooperation</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/according-to-moscow-europeans-will-be-the-first-to-suffer-from-the-oil-embargo/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/according-to-moscow-europeans-will-be-the-first-to-suffer-from-the-oil-embargo/">According to Moscow, Europeans will be the first to &#8220;suffer&#8221; from the oil embargo.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672"><noscript><img fifu-featured="1" src="https://www.libe.ma/photo/art/grande/65072594-46516906.jpg?v=1654162672"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/the-rate-of-tobacco-consumption-in-morocco-continues-to-decline/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/the-rate-of-tobacco-consumption-in-morocco-continues-to-decline/">The rate of tobacco consumption in Morocco continues to decline</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"7334eea550","ajaxurl":"https:\/\/tumblerridgenews.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/tumblerridgenews.com\/wp-json\/","fifu_nonce":"c1f245ac6c"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tumblerridgenews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://tumblerridgenews.com/wp-content/cache/min/1/d2198ddf2f286f231352bc269a5c3672.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->