    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Biden and Erdogan are due to meet in Rome on Sunday';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden and Erdogan are due to meet in Rome on Sunday</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="AA / WashingtonUS President Joe Biden will meet with Turkish President Recep Tayyip Erdogan on Sunday ahead of the G20 summit in the Italian capital," />
	<link rel="canonical" href="https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden and Erdogan are due to meet in Rome on Sunday" />
	<meta property="og:description" content="AA / WashingtonUS President Joe Biden will meet with Turkish President Recep Tayyip Erdogan on Sunday ahead of the G20 summit in the Italian capital," />
	<meta property="og:url" content="https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/" />
	<meta property="og:site_name" content="Tumbler Ridge News" />
	<meta property="article:published_time" content="2021-10-30T22:19:53+00:00" />
	<meta property="og:image" content="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arzu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tumblerridgenews.com/#website","url":"https://tumblerridgenews.com/","name":"Tumbler Ridge News","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tumblerridgenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#primaryimage","inLanguage":"en-US","url":"https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050","contentUrl":"https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050"},{"@type":"WebPage","@id":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#webpage","url":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/","name":"Biden and Erdogan are due to meet in Rome on Sunday","isPartOf":{"@id":"https://tumblerridgenews.com/#website"},"primaryImageOfPage":{"@id":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#primaryimage"},"datePublished":"2021-10-30T22:19:53+00:00","dateModified":"2021-10-30T22:19:53+00:00","author":{"@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd"},"description":"AA / WashingtonUS President Joe Biden will meet with Turkish President Recep Tayyip Erdogan on Sunday ahead of the G20 summit in the Italian capital,","breadcrumb":{"@id":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/"]}]},{"@type":"BreadcrumbList","@id":"https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Biden and Erdogan are due to meet in Rome on Sunday"}]},{"@type":"Person","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd","name":"Arzu","image":{"@type":"ImageObject","@id":"https://tumblerridgenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Feed" href="https://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Comments Feed" href="https://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Biden and Erdogan are due to meet in Rome on Sunday Comments Feed" href="https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tumblerridgenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tumblerridgenews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://tumblerridgenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://tumblerridgenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tumblerridgenews.com/wp-json/wp/v2/posts/2787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://tumblerridgenews.com/?p=2787' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://tumblerridgenews.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<meta name="msapplication-TileImage" content="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-2787 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        October 31, 2021                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://tumblerridgenews.com/" class="custom-logo-link" rel="home"><img width="395" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20205'%3E%3C/svg%3E" class="custom-logo" alt="Tumbler Ridge News" data-lazy-srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" /><noscript><img width="395" height="205" src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" class="custom-logo" alt="Tumbler Ridge News" srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" sizes="(max-width: 395px) 100vw, 395px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://tumblerridgenews.com/"
                                   rel="home">Tumbler Ridge News</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://tumblerridgenews.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://tumblerridgenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Biden and Erdogan are due to meet in Rome on Sunday</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-2787" class="post-2787 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://tumblerridgenews.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                21 mins ago            </span>
                                            <span class="min-read">1 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050" /><noscript><img fifu-featured="1" width="1024" src="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<p style="text-align:justify;">AA / Washington</p>
<p style="text-align:justify;">US President Joe Biden will meet with Turkish President Recep Tayyip Erdogan on Sunday ahead of the G20 summit in the Italian capital, Rome.</p>
<p style="text-align:justify;">In a news release on Saturday, a senior White House official said Biden would hold a bilateral meeting with his Turkish envoy.</p>
<p style="text-align:justify;">He said Biden met with German Chancellor Angela Merkel and her successor, Olaf Scholes, at the summit.</p>
<p style="text-align:justify;">The G20 summit kicked off on Saturday in the Italian capital, Rome.</p>
<p style="text-align:justify;">Work on the first-ever live summit due to Govt-19 will conclude on Sunday.  G20 leaders and heads of government will discuss a number of key issues, including climate change, health and the struggle against the global economy.</p>
<p style="text-align:justify;">* Translated from Arabic by Majdi Ismail</p>
<p>                            <span class="detay-foto-editor"><br />
                                <a target="_blank" href="https://www.aa.com.tr/fr/p/abonnement/1001" style="font-size:12px; color:#444; text-decoration:none;" rel="noopener">Only part of the dispatch that Anatolia Agency sends to its subscribers through the Internal Distribution System (HAS) is abbreviated on the AA site. <b style="color:#1897F7">Contact us to subscribe.</b><br />
                                </a><br />
                            </span>
                        </div>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="02ff8cac8db2a91107f093242f2e5f61" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://tumblerridgenews.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/algeria-blames-morocco/" target="_blank" rel="dofollow" class="u720b3ce21526db3ed2acc808820b1b80"><!-- INLINE RELATED POSTS 1/3 //--><style> .u720b3ce21526db3ed2acc808820b1b80 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u720b3ce21526db3ed2acc808820b1b80:active, .u720b3ce21526db3ed2acc808820b1b80:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u720b3ce21526db3ed2acc808820b1b80 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u720b3ce21526db3ed2acc808820b1b80 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u720b3ce21526db3ed2acc808820b1b80 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u720b3ce21526db3ed2acc808820b1b80:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Algeria blames Morocco ...</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tumblerridgenews.com/vietnam-five-civilian-journalists-jailed-for-abuse-of-democratic-rights/" rel="prev"><span class="em-post-navigation">Previous</span> Vietnam: Five civilian journalists jailed for &#8220;abuse of democratic rights&#8221;</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tumblerridgenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cd7fc97b0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="25"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg"><noscript><img fifu-featured="1" src="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/vietnam-five-civilian-journalists-jailed-for-abuse-of-democratic-rights/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/vietnam-five-civilian-journalists-jailed-for-abuse-of-democratic-rights/">Vietnam: Five civilian journalists jailed for &#8220;abuse of democratic rights&#8221;</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    8 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg"><noscript><img fifu-featured="1" src="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/turkish-offensive-in-northern-syria-idlib-war-for-liberation-sounds/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/turkish-offensive-in-northern-syria-idlib-war-for-liberation-sounds/">Turkish offensive in northern Syria: Idlib war for liberation sounds &#8230;</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    16 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927"><noscript><img fifu-featured="1" src="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/after-the-vaccine-shortage-in-africa-the-risk-of-syringe-shortage/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/after-the-vaccine-shortage-in-africa-the-risk-of-syringe-shortage/">After the vaccine shortage in Africa, the risk of syringe shortage</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://tumblerridgenews.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050"><noscript><img fifu-featured="1" src="https://cdnuploads.aa.com.tr/uploads/Contents/2021/10/30/thumbs_b_c_37e019a21df8194d0e3ab9497ed992a2.jpg?v=231050"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/biden-and-erdogan-are-due-to-meet-in-rome-on-sunday/">Biden and Erdogan are due to meet in Rome on Sunday</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    21 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg"><noscript><img fifu-featured="1" src="https://medias24.com/content/uploads/2021/10/e8c4322d9b1c77a3eff0d395c345fc775445cf38.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/vietnam-five-civilian-journalists-jailed-for-abuse-of-democratic-rights/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/vietnam-five-civilian-journalists-jailed-for-abuse-of-democratic-rights/">Vietnam: Five civilian journalists jailed for &#8220;abuse of democratic rights&#8221;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    8 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg"><noscript><img fifu-featured="1" src="https://www.perspectivesmed.com/wp-content/uploads/2021/10/Syrie-3-e1635553062996.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/turkish-offensive-in-northern-syria-idlib-war-for-liberation-sounds/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/turkish-offensive-in-northern-syria-idlib-war-for-liberation-sounds/">Turkish offensive in northern Syria: Idlib war for liberation sounds &#8230;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    16 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927"><noscript><img fifu-featured="1" src="https://www.libe.ma/photo/art/grande/59892581-43923458.jpg?v=1635519927"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/after-the-vaccine-shortage-in-africa-the-risk-of-syringe-shortage/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/after-the-vaccine-shortage-in-africa-the-risk-of-syringe-shortage/">After the vaccine shortage in Africa, the risk of syringe shortage</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".02ff8cac8db2a91107f093242f2e5f61").click(function() {
jQuery.post(
"https://tumblerridgenews.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "a4ffaff589",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"eb55c6a36a","ajaxurl":"https:\/\/tumblerridgenews.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/tumblerridgenews.com\/wp-json\/","fifu_nonce":"0c497202c6"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tumblerridgenews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://tumblerridgenews.com/wp-content/cache/min/1/f10c900b438bc14a0cd3ede9b9c557dc.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->