    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='In Cyprus, put politics aside for a full tank of gas';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In Cyprus, put politics aside for a full tank of gas</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="In the divided capital of Cyprus, a line of cars waits at a checkpoint to head north. Greek Cypriots no longer hesitate to go to the &quot;occupied territory&quot;" />
	<link rel="canonical" href="https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In Cyprus, put politics aside for a full tank of gas" />
	<meta property="og:description" content="In the divided capital of Cyprus, a line of cars waits at a checkpoint to head north. Greek Cypriots no longer hesitate to go to the &quot;occupied territory&quot;" />
	<meta property="og:url" content="https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/" />
	<meta property="og:site_name" content="Tumbler Ridge News" />
	<meta property="article:published_time" content="2022-09-28T07:29:19+00:00" />
	<meta property="og:image" content="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg" /><meta property="og:image" content="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg" />
	<meta name="author" content="William Kennedy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="William Kennedy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#article","isPartOf":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/"},"author":{"name":"William Kennedy","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd"},"headline":"In Cyprus, put politics aside for a full tank of gas","datePublished":"2022-09-28T07:29:19+00:00","dateModified":"2022-09-28T07:29:19+00:00","mainEntityOfPage":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/"},"wordCount":597,"commentCount":0,"publisher":{"@id":"https://tumblerridgenews.com/#organization"},"image":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#primaryimage"},"thumbnailUrl":"https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#respond"]}]},{"@type":"WebPage","@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/","url":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/","name":"In Cyprus, put politics aside for a full tank of gas","isPartOf":{"@id":"https://tumblerridgenews.com/#website"},"primaryImageOfPage":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#primaryimage"},"image":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#primaryimage"},"thumbnailUrl":"https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg","datePublished":"2022-09-28T07:29:19+00:00","dateModified":"2022-09-28T07:29:19+00:00","description":"In the divided capital of Cyprus, a line of cars waits at a checkpoint to head north. Greek Cypriots no longer hesitate to go to the \"occupied territory\"","breadcrumb":{"@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#primaryimage","url":"https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg","contentUrl":"https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg","caption":"In Cyprus, put politics aside for a full tank of gas"},{"@type":"BreadcrumbList","@id":"https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"In Cyprus, put politics aside for a full tank of gas"}]},{"@type":"WebSite","@id":"https://tumblerridgenews.com/#website","url":"https://tumblerridgenews.com/","name":"Tumbler Ridge News","description":"Complete News World","publisher":{"@id":"https://tumblerridgenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tumblerridgenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://tumblerridgenews.com/#organization","name":"Tumbler Ridge News","url":"https://tumblerridgenews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/#/schema/logo/image/","url":"https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png","contentUrl":"https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png","width":395,"height":205,"caption":"Tumbler Ridge News"},"image":{"@id":"https://tumblerridgenews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd","name":"William Kennedy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"William Kennedy"},"description":"\"Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Feed" href="https://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Comments Feed" href="https://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; In Cyprus, put politics aside for a full tank of gas Comments Feed" href="https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tumblerridgenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tumblerridgenews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.2' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://tumblerridgenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".02ff8cac8db2a91107f093242f2e5f61").click(function() {
		jQuery.post(
			"https://tumblerridgenews.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "519d1ff006",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://tumblerridgenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tumblerridgenews.com/wp-json/wp/v2/posts/4761" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://tumblerridgenews.com/?p=4761' />
<link rel="alternate" type="application/json+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Fin-cyprus-put-politics-aside-for-a-full-tank-of-gas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Fin-cyprus-put-politics-aside-for-a-full-tank-of-gas%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://tumblerridgenews.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<meta name="msapplication-TileImage" content="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-4761 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        September 28, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://tumblerridgenews.com/" class="custom-logo-link" rel="home"><img width="395" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20205'%3E%3C/svg%3E" class="custom-logo" alt="Tumbler Ridge News" data-lazy-srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" /><noscript><img width="395" height="205" src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" class="custom-logo" alt="Tumbler Ridge News" srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" sizes="(max-width: 395px) 100vw, 395px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://tumblerridgenews.com/"
                                   rel="home">Tumbler Ridge News</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://tumblerridgenews.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://tumblerridgenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">In Cyprus, put politics aside for a full tank of gas</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-4761" class="post-4761 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://tumblerridgenews.com/author/aditya/">
                William Kennedy            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                43 mins ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<p>In the divided capital of Cyprus, a line of cars waits at a checkpoint to head north.  Greek Cypriots no longer hesitate to go to the &#8220;occupied territory&#8221; to fill up with gas, taking advantage of the low Turkish lira.</p>
<p>The Turkish military occupied the northern third of the Mediterranean island in 1974, in reaction to a coup by Cypriot-Greek nationalists who wanted to annex the island to Greece.  A Turkish Republic of Northern Cyprus (TRNC) inhabited by Turkish Cypriots was recognized only by Ankara in 1983.</p>
<p>Many Greek Cypriots have fallen into disrepute while those who go to eat in the north are generally considered &#8220;traitors&#8221; in the south. </p>
<p>A headwind in the Turkish lira and falling fuel taxes in the north have made petrol prices more attractive, while southern Greek Cypriots pay in euros and experience inflation not seen since 1981. </p>
<p>&#8211; &#8220;Save Money&#8221; &#8211;</p>
<p>According to figures from the Greek Cypriot Police, the number of vehicles using south/northbound road crossings has tripled in a year, from 197,230 between January and August 2021 to 601,749 in the same period in 2022.</p>
<p>&#8220;I fill up there every week because with four children and a relatively low salary, I can&#8217;t make ends meet,&#8221; the 45-year-old woman said in her car at a Nicosia checkpoint.  She prefers to remain anonymous, as do most motorists interviewed.</p>
<p>Going north, the cost of a liter of petrol is approximately 25% lower than in the south.</p>
<p>Generally, outside peak hours, it takes ten minutes to get from one side to the other.  Time to show his passport to the Greek Cypriot police before being booked a few dozen meters away by the Turkish Cypriot police. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/biden-urges-iran-to-ratify-nuclear-deal/" target="_blank" rel="dofollow" class="ubcc8937c2787e60dbd0d1d3d51905c14"><!-- INLINE RELATED POSTS 1/3 //--><style> .ubcc8937c2787e60dbd0d1d3d51905c14 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ubcc8937c2787e60dbd0d1d3d51905c14:active, .ubcc8937c2787e60dbd0d1d3d51905c14:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ubcc8937c2787e60dbd0d1d3d51905c14 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ubcc8937c2787e60dbd0d1d3d51905c14 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ubcc8937c2787e60dbd0d1d3d51905c14 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ubcc8937c2787e60dbd0d1d3d51905c14:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Biden urges Iran to ratify nuclear deal</span></div></a></div><p>For months, it was not uncommon to have to wait half an hour to enter the &#8220;occupied zone&#8221; as the Greek Cypriot government calls it. </p>
<p>“My salary is only 700 euros.  &#8220;Filling up several times a month in the north can save 200 euros,&#8221; explains 60-year-old carpenter Fanourios Michael. </p>
<p>&#8220;Greek Cypriots represent half of my customers and my income,&#8221; explains Turkish-Cypriot Mehmet Del, manager of the K-Pet gas station, located 500m from the crossing point. </p>
<p>This northern gas rush has drawn the ire of the Southern Gas Station Owners Association.</p>
<p>According to its spokesman Christodoulos Christodoulos, the event represents an annual income of 7 million euros for the owners of the service stations and 80 million euros in tax revenue on fuels of the Republic of Cyprus, a member of the European Union.</p>
<p>&#8211; &#8220;Unlawful&#8221; &#8211;</p>
<p>&#8220;This illegal event must be stopped and the + Green Line + regulations must be applied,&#8221; said Mr.  A demilitarized zone controlled by the UN cuts the island in two, Christodoulou explains to AFP.</p>
<p>This European regulation defines the conditions for the movement of people and goods between the two regions. </p>
<p>However, it is prohibited from moving fuel from &#8220;occupied territories&#8221; to government-controlled areas, Mr. </p>
<p>Above all, the association accuses the authorities of turning a blind eye to the phenomenon. </p>
<p>Cyprus government spokesman Marios Pelakanos denied the allegations.  &#8220;The controls are being put in place to reduce illegal movement of fuel while protecting tax revenue and minimizing the impact on legitimate fuel suppliers,&#8221; he told AFP.</p>
<p>Skeptical, Mr.  Christodoulou told a press conference on Wednesday that his association condemned the government&#8217;s approach to the EU.  After &#8220;exhausting all possibilities of communication with the competent authorities&#8221;, he seeks &#8220;compensation&#8221; from the state for &#8220;all damages&#8221;. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/operational-black-sea-for-export/" target="_blank" rel="dofollow" class="uee4d1cbd01d022c7a7c1871ad731f5a8"><!-- INLINE RELATED POSTS 2/3 //--><style> .uee4d1cbd01d022c7a7c1871ad731f5a8 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uee4d1cbd01d022c7a7c1871ad731f5a8:active, .uee4d1cbd01d022c7a7c1871ad731f5a8:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uee4d1cbd01d022c7a7c1871ad731f5a8 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uee4d1cbd01d022c7a7c1871ad731f5a8 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uee4d1cbd01d022c7a7c1871ad731f5a8 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uee4d1cbd01d022c7a7c1871ad731f5a8:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Operational Black Sea for export</span></div></a></div><p>The association has also not ruled out contacting Frontex, the EU&#8217;s border monitoring agency, for stricter restrictions on the Green Line, even though it is not legally a border.</p>
<div style="margin: auto;text-align: center;">
</div>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg"><noscript><img src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://tumblerridgenews.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">William Kennedy</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tumblerridgenews.com/moroccos-reputation-still-dominates-internationally/" rel="prev"><span class="em-post-navigation">Previous</span> Morocco&#8217;s reputation still dominates internationally</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tumblerridgenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdc72f6a7b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="158"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455"><noscript><img fifu-featured="1" src="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/moroccos-reputation-still-dominates-internationally/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/moroccos-reputation-still-dominates-internationally/">Morocco&#8217;s reputation still dominates internationally</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg"><noscript><img fifu-featured="1" src="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/guinea-moussa-tadis-kamara-appears-in-court/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/guinea-moussa-tadis-kamara-appears-in-court/">Guinea: Moussa Tadis Kamara appears in court</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg"><noscript><img fifu-featured="1" src="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/in-the-donbass-ukrainian-geeks-tech-guerilla-fatigue/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/in-the-donbass-ukrainian-geeks-tech-guerilla-fatigue/">In the Donbass, Ukrainian geeks&#8217; tech guerilla fatigue</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://tumblerridgenews.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg"><noscript><img fifu-featured="1" src="https://medias24.com/content/uploads/2022/09/b7f4b4a2faaece3b408684bb0a87a8e65fcdcdae.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/in-cyprus-put-politics-aside-for-a-full-tank-of-gas/">In Cyprus, put politics aside for a full tank of gas</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    43 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455"><noscript><img fifu-featured="1" src="https://www.lopinion.ma/photo/art/grande/67640230-47782120.jpg?v=1664314455"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/moroccos-reputation-still-dominates-internationally/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/moroccos-reputation-still-dominates-internationally/">Morocco&#8217;s reputation still dominates internationally</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg"><noscript><img fifu-featured="1" src="https://static.euronews.com/articles/stories/07/05/44/88/1024x538_cmsv2_6bca4591-ca3b-5222-af9d-a5ea4a27f6ee-7054488.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/guinea-moussa-tadis-kamara-appears-in-court/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/guinea-moussa-tadis-kamara-appears-in-court/">Guinea: Moussa Tadis Kamara appears in court</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg"><noscript><img fifu-featured="1" src="https://medias24.com/content/uploads/2022/09/20f0256085a2c54609c31742aeafedb96b457d78.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/in-the-donbass-ukrainian-geeks-tech-guerilla-fatigue/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/in-the-donbass-ukrainian-geeks-tech-guerilla-fatigue/">In the Donbass, Ukrainian geeks&#8217; tech guerilla fatigue</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"829e0e0cd8","ajaxurl":"https:\/\/tumblerridgenews.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/tumblerridgenews.com\/wp-json\/","fifu_nonce":"530fc78c67"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tumblerridgenews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://tumblerridgenews.com/wp-content/cache/min/1/dbf4e20edf5ded7aaf6883f31d08713b.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->