    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Mariupol: Ukrainian authorities hope to continue evictions';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mariupol: Ukrainian authorities hope to continue evictions</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="On Monday, May 2, 2022, Ukrainian authorities are planning new evacuations of Mariupol residents, following the first operation to evacuate 100 civilians" />
	<link rel="canonical" href="https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mariupol: Ukrainian authorities hope to continue evictions" />
	<meta property="og:description" content="On Monday, May 2, 2022, Ukrainian authorities are planning new evacuations of Mariupol residents, following the first operation to evacuate 100 civilians" />
	<meta property="og:url" content="https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/" />
	<meta property="og:site_name" content="Tumbler Ridge News" />
	<meta property="article:published_time" content="2022-05-02T07:59:29+00:00" />
	<meta property="og:image" content="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg" /><meta property="og:image" content="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="William Kennedy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tumblerridgenews.com/#website","url":"https://tumblerridgenews.com/","name":"Tumbler Ridge News","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tumblerridgenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/#primaryimage","inLanguage":"en-US","url":"https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg","contentUrl":"https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg"},{"@type":"WebPage","@id":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/#webpage","url":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/","name":"Mariupol: Ukrainian authorities hope to continue evictions","isPartOf":{"@id":"https://tumblerridgenews.com/#website"},"primaryImageOfPage":{"@id":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/#primaryimage"},"datePublished":"2022-05-02T07:59:29+00:00","dateModified":"2022-05-02T07:59:29+00:00","author":{"@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd"},"description":"On Monday, May 2, 2022, Ukrainian authorities are planning new evacuations of Mariupol residents, following the first operation to evacuate 100 civilians","breadcrumb":{"@id":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/"]}]},{"@type":"BreadcrumbList","@id":"https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Mariupol: Ukrainian authorities hope to continue evictions"}]},{"@type":"Person","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd","name":"William Kennedy","image":{"@type":"ImageObject","@id":"https://tumblerridgenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"William Kennedy"},"description":"\"Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Feed" href="https://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Comments Feed" href="https://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Mariupol: Ukrainian authorities hope to continue evictions Comments Feed" href="https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tumblerridgenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tumblerridgenews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.4' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/style.css?ver=5.8.4' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://tumblerridgenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://tumblerridgenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tumblerridgenews.com/wp-json/wp/v2/posts/3887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://tumblerridgenews.com/?p=3887' />
<link rel="alternate" type="application/json+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Fmariupol-ukrainian-authorities-hope-to-continue-evictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Fmariupol-ukrainian-authorities-hope-to-continue-evictions%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://tumblerridgenews.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<meta name="msapplication-TileImage" content="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3887 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        May 2, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://tumblerridgenews.com/" class="custom-logo-link" rel="home"><img width="395" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20205'%3E%3C/svg%3E" class="custom-logo" alt="Tumbler Ridge News" data-lazy-srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" /><noscript><img width="395" height="205" src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" class="custom-logo" alt="Tumbler Ridge News" srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" sizes="(max-width: 395px) 100vw, 395px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://tumblerridgenews.com/"
                                   rel="home">Tumbler Ridge News</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://tumblerridgenews.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://tumblerridgenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Mariupol: Ukrainian authorities hope to continue evictions</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3887" class="post-3887 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://tumblerridgenews.com/author/aditya/">
                William Kennedy            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                56 mins ago            </span>
                                            <span class="min-read">5 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg" /><noscript><img fifu-featured="1" width="1024" src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <p><strong>On Monday, May 2, 2022, Ukrainian authorities are planning new evacuations of Mariupol residents, following the first operation to evacuate 100 civilians from the besieged Azovstal factory in this strategic port in southeastern Ukraine.  .<br />
</strong></p>
<div><noscript><a target="_blank" rel="noopener" href="https://pub.le360.ma/ads360/www/delivery/ck.php?n=f3add44"></a></noscript></p>
<p>In Brussels, twenty-seven energy ministers are holding a meeting to study the gradual cessation of oil purchases from Russia to endorse war in Ukraine.</p>
</p>
<p>&#8220;On May 2, the departure from Mariupol will begin at 7:00 am (04:00 GMT). Collection Point &#8211; Shopping Center &#8216;Port City'&#8221;, announced the Telegram Pavlo Grilenko, Donetsk Regional Governor, from Sunday to Monday night.</p>
</p>
<p>The evacuation began last Saturday in coordination with Ukraine, Russia and the International Committee of the Red Cross (ICRC).  This is primarily about the public at the base of the large Azovstel Steelworks.</p>
</p>
<p>&#8220;For the first time since the beginning of the war, this vital humanitarian route has been activated.  For the first time, there has been a two-day real ceasefire in this region of the steel complex, ”Ukrainian President Volodymyr Zhelensky said in a video broadcast last night, May 1, 2022.  &#8220;Finally!&#8221;</p>
</p>
<p>&#8220;More than a hundred civilians have already been evacuated, first women and children,&#8221; the president said, adding that the first evacuees would arrive in the town of Saborisia, west of Mariupol on Monday morning.</p>
</p>
<p>Volodymyr Zelensky added that &#8220;I hope that the conditions for continued expulsion from Mariupol will be met&#8221;.</p>
</p>
<p>However, Ukrainian Deputy Prime Minister Irina Vareshchuk recalled that &#8220;hundreds of civilians are trapped in the Azovstal&#8221; with Ukrainian soldiers still fighting under Russian bombs.  &#8220;The plight of people without water, food and medicine has become a sign of a real humanitarian catastrophe,&#8221; he said.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/coronavirus-the-point-on-the-pandemic-in-the-monde-4/" target="_blank" rel="dofollow" class="u69d62068e7ea410a72e9396c031b8310"><!-- INLINE RELATED POSTS 1/3 //--><style> .u69d62068e7ea410a72e9396c031b8310 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u69d62068e7ea410a72e9396c031b8310:active, .u69d62068e7ea410a72e9396c031b8310:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u69d62068e7ea410a72e9396c031b8310 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u69d62068e7ea410a72e9396c031b8310 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u69d62068e7ea410a72e9396c031b8310 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u69d62068e7ea410a72e9396c031b8310:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Coronavirus: the point on the pandemic in the monde</span></div></a></div></p>
<p><strong>May 9th</strong></p>
<p>In particular, according to Denis Shleka, commander of the 12th Brigade, the Russian bombings seemed to be starting again.<sup>e</sup> Task Force of the National Guard of Ukraine.</p>
</p>
<p>&#8220;For the past two days, during the evacuation of civilians from the factory, a ceasefire was announced &#8230; Two days were quiet, but the last citizen left the factory once, which lasted about an hour. Previously, the bombing of the factory resumed with all kinds of weapons. , &#8216;He said in a video broadcast to Ukrainian television following his expulsion.</p>
</p>
<p>Mariupol, a port city of half a million people before the war, which was able to evacuate thousands of civilians since the war began on February 24, was almost completely destroyed after several weeks of bombings now under Russian control.  Destroyed and killed.  According to the Ukrainians, at least 20,000.</p>
</p>
<p>But despite numerous failed attempts by foreign officials and Pope Francis, this is the first time civilians have been able to evacuate to the Azovstal campus, the last pocket of Ukrainian resistance crushed by Russian bombs.</p>
</p>
<p>Maxar Technologies&#8217; new satellite imagery, taken on April 29, showed that almost all the buildings on the massive steel complex had been destroyed by bombings, and Ukrainian soldiers and civilians have been piled up in numerous underground galleries since Soviet times.  Armored-bore shells with very high power.</p>
</p>
<p>On Russian aspirations, Foreign Minister Sergei Lavrov rejected analysts&#8217; assumptions that the war would end on May 9, 1945, the date commemorating the surrender of Nazi Germany in Russia.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/algeria-datenu-politik-hakim-debazi-meert-en-prison/" target="_blank" rel="dofollow" class="udec2cfefea73129cf13da6c854a5c578"><!-- INLINE RELATED POSTS 2/3 //--><style> .udec2cfefea73129cf13da6c854a5c578 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .udec2cfefea73129cf13da6c854a5c578:active, .udec2cfefea73129cf13da6c854a5c578:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .udec2cfefea73129cf13da6c854a5c578 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .udec2cfefea73129cf13da6c854a5c578 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .udec2cfefea73129cf13da6c854a5c578 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .udec2cfefea73129cf13da6c854a5c578:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Algeria: Datenu politik Hakim Debazi meert en prison</span></div></a></div></p>
<p>In an interview with Italian television Mediaset on Sunday, Sergei Lavrov said, &#8220;Our military will not artificially adjust its operations on any date, including Victory Day.&#8221;</p>
</p>
<p>Every year, a military parade marks the end of World War II and is the most important celebration in Russia.</p>
</p>
<p>After defeating them around Q at the start of the offensive, Ukraine received an unannounced visit this weekend as it faced a slow advance of Russian forces, better equipped with numerical superiority and heavier weapons.  Received by Volodymyr Zhelensky of the US Congress, led by Nancy Pelosi, Speaker of the House of Representatives.</p>
</p>
<p>Ukraine has repeatedly stated its urgent need for heavy weapons, especially armored vehicles and long-range howitzers, guaranteed by the West.</p>
</p>
<p>As the Donbass seeks to capture its adversary from the north and south to complete its hold on the tunnel, the Russian military crushes the ground in eastern Ukraine.</p>
</p>
<p>New obstacles</p>
<p>Western countries have multiplied sanctions and their effects are beginning to be felt in Russia, with the risk of higher inflation and deficit, especially in industry.</p>
</p>
<p>The European Union (EU) has decided to phase out the purchase of oil and petroleum products from Russia to allow war in Ukraine, and will announce a schedule and new measures this week, several European sources said on Sunday.</p>
</p>
<p>&#8220;There is a political will to stop buying oil from Russia, and steps and decisions to withdraw it will be taken next week as a phase,&#8221; a European official involved in the debate said.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/burkina-faso-des-signaux-positifs-de-la-part-de-la-junte-militaire-salon-la-dillogation-internationalale/" target="_blank" rel="dofollow" class="ua517e71898f75c4fa9f2b192d7ce421d"><!-- INLINE RELATED POSTS 3/3 //--><style> .ua517e71898f75c4fa9f2b192d7ce421d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ua517e71898f75c4fa9f2b192d7ce421d:active, .ua517e71898f75c4fa9f2b192d7ce421d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua517e71898f75c4fa9f2b192d7ce421d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua517e71898f75c4fa9f2b192d7ce421d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ua517e71898f75c4fa9f2b192d7ce421d .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ua517e71898f75c4fa9f2b192d7ce421d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Burkina Faso: Des signaux "positifs" de la part de la junte militaire salon la dillogation internationalale</span></div></a></div></p>
<p>The first exchange is planned during a meeting of twenty-seven energy ministers in Brussels on Monday, but no decision is expected as the commission has not yet submitted proposals for sanctions.</p>
</p>
<p>During a press conference organized by the Russian military, AFP visited the Zaporizhia nuclear power plant, and Andrei Shevtchik, Energodar&#8217;s new pro &#8211; Moscow mayor, exclaimed, &#8220;Everything is fine here!&#8221;  That trumpeted.  “We are ready to sell electricity to Europe.  Any buyer is welcome.  It&#8217;s so cheap! ”, The new city councilor added.</p>
</p>
<p>The facade of a large administrative building that served as a staff training center was engulfed in flames and several windows were broken.</p>
</p>
<p>Last week, the International Atomic Energy Agency (IAEA) described the situation at the Zaporizhjia power plant as &#8220;worrying&#8221; and had no access to its experts since it was seized by Moscow.</p>
</p>
<p>The plant &#8220;operates normally in accordance with nuclear, radiological and environmental standards&#8221;, however, Major General Valerie Vasiliev, an expert on nuclear and chemical sent by Moscow to protect the site, assures on the spot.</p>
</p>
<p>Thousands of civilians have been killed and millions displaced in Ukraine since the Russian invasion began on February 24.  The official death toll in Moscow has been announced at 1,000 soldiers.  Ukraine says Russia&#8217;s losses are too high. </p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="02ff8cac8db2a91107f093242f2e5f61" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg"><noscript><img src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://tumblerridgenews.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">William Kennedy</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tumblerridgenews.com/land-of-light-the-result-is-amazing-to-say-the-least-for-onmt/" rel="prev"><span class="em-post-navigation">Previous</span> &#8220;Land of Light&#8221;: &#8220;The result is amazing to say the least&#8221; for ONMT</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mariupol-ukrainian-authorities-hope-to-continue-evictions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tumblerridgenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3887' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7275f5e349" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg"><noscript><img fifu-featured="1" src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/land-of-light-the-result-is-amazing-to-say-the-least-for-onmt/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/land-of-light-the-result-is-amazing-to-say-the-least-for-onmt/">&#8220;Land of Light&#8221;: &#8220;The result is amazing to say the least&#8221; for ONMT</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg"><noscript><img fifu-featured="1" src="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/west-african-countries-agree-on-climate-strategy/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/west-african-countries-agree-on-climate-strategy/">West African countries agree on climate strategy</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg"><noscript><img fifu-featured="1" src="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/we-fi-initiative-announces-new-round-of-funding-for-female-entrepreneurs-in-africa/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/we-fi-initiative-announces-new-round-of-funding-for-female-entrepreneurs-in-africa/">We-Fi initiative announces new round of funding for female entrepreneurs in Africa</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://tumblerridgenews.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg"><noscript><img fifu-featured="1" src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/05/ukraine_1.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">5 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/mariupol-ukrainian-authorities-hope-to-continue-evictions/">Mariupol: Ukrainian authorities hope to continue evictions</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    56 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg"><noscript><img fifu-featured="1" src="https://i.le360.ma/fr/sites/default/files/styles/image_la_une_on_home_page/public/assets/images/2022/04/capture_decran_2022-04-30_a_16.47.04.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/land-of-light-the-result-is-amazing-to-say-the-least-for-onmt/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/land-of-light-the-result-is-amazing-to-say-the-least-for-onmt/">&#8220;Land of Light&#8221;: &#8220;The result is amazing to say the least&#8221; for ONMT</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg"><noscript><img fifu-featured="1" src="https://afrimag.net/wp-content/uploads/2022/05/Changement-climatique3.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/west-african-countries-agree-on-climate-strategy/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/west-african-countries-agree-on-climate-strategy/">West African countries agree on climate strategy</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg"><noscript><img fifu-featured="1" src="https://fr.hespress.com/wp-content/uploads/2022/05/initiative-We-Fi.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/we-fi-initiative-announces-new-round-of-funding-for-female-entrepreneurs-in-africa/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/we-fi-initiative-announces-new-round-of-funding-for-female-entrepreneurs-in-africa/">We-Fi initiative announces new round of funding for female entrepreneurs in Africa</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".02ff8cac8db2a91107f093242f2e5f61").click(function() {
jQuery.post(
"https://tumblerridgenews.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "c4f1d7c90f",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"3e7bf304f6","ajaxurl":"https:\/\/tumblerridgenews.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/tumblerridgenews.com\/wp-json\/","fifu_nonce":"afd65a06f7"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tumblerridgenews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://tumblerridgenews.com/wp-content/cache/min/1/1712422e79f847e43a5e1850b637f615.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->