    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rampant Colonization in Palestine: What Elat&#039;s Plans Conceal</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Tel Aviv continues to play with fire. Its colonial policy has been reinforced for months, undermining the historic rights of Palestinians. The last" />
	<link rel="canonical" href="https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rampant Colonization in Palestine: What Elat&#039;s Plans Conceal" />
	<meta property="og:description" content="Tel Aviv continues to play with fire. Its colonial policy has been reinforced for months, undermining the historic rights of Palestinians. The last" />
	<meta property="og:url" content="https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/" />
	<meta property="og:site_name" content="Tumbler Ridge News" />
	<meta property="article:published_time" content="2022-11-11T01:46:31+00:00" />
	<meta property="og:image" content="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg" /><meta property="og:image" content="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg" />
	<meta name="author" content="William Kennedy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="William Kennedy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#article","isPartOf":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/"},"author":{"name":"William Kennedy","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd"},"headline":"Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal","datePublished":"2022-11-11T01:46:31+00:00","dateModified":"2022-11-11T01:46:31+00:00","mainEntityOfPage":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/"},"wordCount":510,"commentCount":0,"publisher":{"@id":"https://tumblerridgenews.com/#organization"},"image":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#primaryimage"},"thumbnailUrl":"https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#respond"]}]},{"@type":"WebPage","@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/","url":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/","name":"Rampant Colonization in Palestine: What Elat's Plans Conceal","isPartOf":{"@id":"https://tumblerridgenews.com/#website"},"primaryImageOfPage":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#primaryimage"},"image":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#primaryimage"},"thumbnailUrl":"https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg","datePublished":"2022-11-11T01:46:31+00:00","dateModified":"2022-11-11T01:46:31+00:00","description":"Tel Aviv continues to play with fire. Its colonial policy has been reinforced for months, undermining the historic rights of Palestinians. The last","breadcrumb":{"@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#primaryimage","url":"https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg","contentUrl":"https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg","caption":"Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal"},{"@type":"BreadcrumbList","@id":"https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal"}]},{"@type":"WebSite","@id":"https://tumblerridgenews.com/#website","url":"https://tumblerridgenews.com/","name":"Tumbler Ridge News","description":"Complete News World","publisher":{"@id":"https://tumblerridgenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tumblerridgenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://tumblerridgenews.com/#organization","name":"Tumbler Ridge News","url":"https://tumblerridgenews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/#/schema/logo/image/","url":"https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png","contentUrl":"https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png","width":395,"height":205,"caption":"Tumbler Ridge News"},"image":{"@id":"https://tumblerridgenews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://tumblerridgenews.com/#/schema/person/f880f48cb7b3145aa8e141f9fa7356dd","name":"William Kennedy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tumblerridgenews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"William Kennedy"},"description":"\"Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Feed" href="https://tumblerridgenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Comments Feed" href="https://tumblerridgenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tumbler Ridge News &raquo; Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal Comments Feed" href="https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tumblerridgenews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://tumblerridgenews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://tumblerridgenews.com/wp-content/themes/newsium-pro/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://tumblerridgenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".02ff8cac8db2a91107f093242f2e5f61").click(function() {
		jQuery.post(
			"https://tumblerridgenews.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "6d2e13eb71",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://tumblerridgenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tumblerridgenews.com/wp-json/wp/v2/posts/5015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tumblerridgenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tumblerridgenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://tumblerridgenews.com/?p=5015' />
<link rel="alternate" type="application/json+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Frampant-colonization-in-palestine-what-elats-plans-conceal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tumblerridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftumblerridgenews.com%2Frampant-colonization-in-palestine-what-elats-plans-conceal%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://tumblerridgenews.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<meta name="msapplication-TileImage" content="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-5015 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        November 11, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://tumblerridgenews.com/" class="custom-logo-link" rel="home"><img width="395" height="205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20395%20205'%3E%3C/svg%3E" class="custom-logo" alt="Tumbler Ridge News" data-lazy-srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" data-lazy-sizes="(max-width: 395px) 100vw, 395px" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" /><noscript><img width="395" height="205" src="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png" class="custom-logo" alt="Tumbler Ridge News" srcset="https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo.png 395w, https://tumblerridgenews.com/wp-content/uploads/2021/10/Tumbler-Ridge-News-Logo-300x156.png 300w" sizes="(max-width: 395px) 100vw, 395px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://tumblerridgenews.com/"
                                   rel="home">Tumbler Ridge News</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://tumblerridgenews.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://tumblerridgenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-5015" class="post-5015 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://tumblerridgenews.com/author/aditya/">
                William Kennedy            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                53 mins ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg" /><noscript><img fifu-featured="1" width="1024" src="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" loading="lazy" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<div class="mfpnbjdt mfpnbjdt-clearfix mfpnbjdt-post-top mfpnbjdt-float-center mfpnbjdt-align-center mfpnbjdt-column-1">
<div id="mfpnbjdt-112084-890630415" class="mfpnbjdt-container mfpnbjdt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="112084" data-type="image"><a target="_blank" itemprop="url" class="mfpnbjdt-link" href="https://www.ntla9awfbladna.ma/" rel="noopener"></a></div>
</div>
<p style="text-align: left;">Tel Aviv continues to play with fire.  Its colonial policy has been reinforced for months, undermining the historic rights of Palestinians.  The last Israeli raid was aid paid to the Elad Settlers&#8217; Association.  The latter benefited from 28 million shekels to support the settlements of Wadi Rababa in Silwan, south of Al-Aqsa Mosque.</p>
<p style="text-align: left;"><em>Haaretz,</em> revealed that <em>&#8220;Elat Settlement Association Receives 28 Million Shekels to Support Settlement and Judaization Projects in Wadi Al-Rababa Neighborhood and Change Its Palestinian Character&#8221;</em>, under the guise of creating public parks and agricultural projects and promoting tourism in the area at the expense of the original owners of the land.  But with the intention of depriving them of their rights, with the intention of usurping their land in Silwan, south of the blessed Al-Aqsa Mosque.</p>
<p style="text-align: left;">Colonization project led by <em>live,</em> In Wadi al-Rababa district and in Silwan in general, the occupation is supported by several occupation institutions, including the municipality, the military, education, agriculture and justice ministries, and the al-Quds affairs ministry.</p>
<div class="mfpnbjdt mfpnbjdt-clearfix mfpnbjdt-post-middle mfpnbjdt-float-center mfpnbjdt-align-center mfpnbjdt-column-1">
<p><iframe loading="lazy" title="Ntla9awfbladna entre amis" width="640" height="360" src="https://www.youtube.com/embed/pb5Zzge-Euc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<p style="text-align: left;">Ahmad Simrin, a member of the Wadi Al-Rababa neighborhood committee, said <em>&#8220;These donations collected by the Elad Settlement Association to support Wadi al-Rababa are aimed at strengthening the occupation&#8217;s grip on the neighborhood in a Judaizing manner&#8221;.</em> Opposite, in the Wadi al-Rababa district in the city of Silwan, al-Quds&#8217; 800 residents are staunchly opposed to Judaization and colonialism.</p>
<p style="text-align: left;">A. Simrin added <em>&#8220;For years, al-Quds residents living in Wadi al-Rababa have been harassed by the occupation, the latest being the deployment of surveillance cameras in the neighborhood that precisely monitor the movements of the landowners, while the occupation&#8217;s bulldozers continue their attacks on the lands and uprooting olive trees rooted in the valley land 400 years ago. Grab, the citizens continue to organize noisy dinner parties in our lands, for the benefit of the settlers with the aim of disturbing the peace in the neighborhood and evacuating the citizens”.</em></p>
<p style="text-align: left;">The Elad Association, a leading proponent of colonization and Judaization in Al-Quds, revealed its plan for Silwan last summer. <em>&#8220;Farm in the Valley&#8221;,</em> To attract thousands of settlers to the occupied city of Al-Quds, as part of the participation in the so-called National Park operations, conducted on Palestinian lands in the city of Silwan, at the request of the occupation municipality.  To do this, it seized land owned by Palestinians in Silwan and turned it into a settlement farm.  He uses the agricultural activities there, particularly the planting of trees, to change the characteristics of the original land and create a new history consistent with the Talmudic Zionist narrative of the city of Al-Quds.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://tumblerridgenews.com/death-of-a-man-southeast-of-boujdour-prosecution-announces-opening-of-investigation/" target="_blank" rel="dofollow" class="u2fe7827c4fce58887978a45b50b9a7c6"><!-- INLINE RELATED POSTS 1/3 //--><style> .u2fe7827c4fce58887978a45b50b9a7c6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u2fe7827c4fce58887978a45b50b9a7c6:active, .u2fe7827c4fce58887978a45b50b9a7c6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u2fe7827c4fce58887978a45b50b9a7c6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u2fe7827c4fce58887978a45b50b9a7c6 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u2fe7827c4fce58887978a45b50b9a7c6 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u2fe7827c4fce58887978a45b50b9a7c6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Death of a man southeast of Boujdour: Prosecution announces opening of investigation</span></div></a></div><p style="text-align: left;">Elat is considered one of the wealthiest non-governmental organizations in Israel, overseeing some 70 settlement outposts in Silwan, most of which are located in the Wadi Hillway area, very close to al-Aqsa.  Also, he is the one who is funding the excavations in the area.  Silwan is considered one of the most active areas with an abundance of parks, as it is close to Al-Aqsa Mosque to the south.</p>
<div class="mfpnbjdt mfpnbjdt-clearfix mfpnbjdt-post-bottom mfpnbjdt-float-center mfpnbjdt-align-center mfpnbjdt-column-1">
<div id="mfpnbjdt-100380-2125937982" class="mfpnbjdt-container mfpnbjdt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="100380" data-type="image"><a target="_blank" itemprop="url" class="mfpnbjdt-link" href="https://www.ancfcc.gov.ma/DemandeSuiviTitresPage/" rel="noopener"><img class="mfpnbjdt-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ANCFCC Top" data-lazy-src="https://www.perspectivesmed.com/wp-content/uploads/2022/02/BANNIERE-ANCFCC.jpg"/><noscript><img class="mfpnbjdt-image" src="https://www.perspectivesmed.com/wp-content/uploads/2022/02/BANNIERE-ANCFCC.jpg" alt="ANCFCC Top"/></noscript></a></div>
</div></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg"><noscript><img src="https://tumblerridgenews.com/wp-content/uploads/2022/04/1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://tumblerridgenews.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">William Kennedy</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Coffee trailblazer. Social media fanatic. Tv enthusiast. Friendly entrepreneur. Amateur zombie nerd.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tumblerridgenews.com/opec-finance-and-afdb-strengthen-cooperation/" rel="prev"><span class="em-post-navigation">Previous</span> OPEC finance and AfDB strengthen cooperation</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rampant-colonization-in-palestine-what-elats-plans-conceal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tumblerridgenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5015' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58983daae8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="41"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp"><noscript><img fifu-featured="1" src="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/opec-finance-and-afdb-strengthen-cooperation/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/opec-finance-and-afdb-strengthen-cooperation/">OPEC finance and AfDB strengthen cooperation</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg"><noscript><img fifu-featured="1" src="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/gabon-inflation-exceeds-the-tolerance-limit/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/gabon-inflation-exceeds-the-tolerance-limit/">Gabon.  Inflation exceeds the tolerance limit</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg"><noscript><img fifu-featured="1" src="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://tumblerridgenews.com/the-gca-commits-24-billion-for-the-period-2023-30/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://tumblerridgenews.com/the-gca-commits-24-billion-for-the-period-2023-30/">The GCA commits $24 billion for the period 2023/30</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://tumblerridgenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://tumblerridgenews.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://tumblerridgenews.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://tumblerridgenews.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://tumblerridgenews.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://tumblerridgenews.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://tumblerridgenews.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://tumblerridgenews.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://tumblerridgenews.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg"><noscript><img fifu-featured="1" src="https://www.perspectivesmed.com/wp-content/uploads/2022/11/Palestine-.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/rampant-colonization-in-palestine-what-elats-plans-conceal/">Rampant Colonization in Palestine: What Elat&#8217;s Plans Conceal</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    53 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp"><noscript><img fifu-featured="1" src="https://afrimag.net/wp-content/uploads/2022/11/Akinwumi-Adenisa-le-President-de-la-BAD-et-Abdulhamid-Al-Khalifa-Directeur-general-du-Fonds-de-lOPEP.webp"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/opec-finance-and-afdb-strengthen-cooperation/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/opec-finance-and-afdb-strengthen-cooperation/">OPEC finance and AfDB strengthen cooperation</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg"><noscript><img fifu-featured="1" src="https://lobservateur.info/observateur/uploads/images/2022/11/10/7111.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/gabon-inflation-exceeds-the-tolerance-limit/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/gabon-inflation-exceeds-the-tolerance-limit/">Gabon.  Inflation exceeds the tolerance limit</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg"><noscript><img fifu-featured="1" src="https://fr.hespress.com/wp-content/uploads/2022/11/COP27_GCA.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://tumblerridgenews.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://tumblerridgenews.com/the-gca-commits-24-billion-for-the-period-2023-30/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://tumblerridgenews.com/the-gca-commits-24-billion-for-the-period-2023-30/">The GCA commits $24 billion for the period 2023/30</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://tumblerridgenews.com/author/aditya/">
                            William Kennedy                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"3de2441a2d","ajaxurl":"https:\/\/tumblerridgenews.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/tumblerridgenews.com\/wp-json\/","fifu_nonce":"4339efc181"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://tumblerridgenews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://tumblerridgenews.com/wp-content/cache/min/1/dbf4e20edf5ded7aaf6883f31d08713b.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->